2013年10月アーカイブ

PHP 5.4.0以降sqlite_openが使用できなくなったらしい。
さくらインターネットのレンタルサーバでPHPを最新バージョンにしたらPHPが軒並み動かなくなったので、調べてみたらそうらしい。(が、ちょっと自信がない)

http://php.net/manual/ja/function.sqlite-open.php

このアーカイブについて

このページには、2013年10月に書かれたブログ記事が新しい順に公開されています。

前のアーカイブは2013年3月です。

次のアーカイブは2014年7月です。

最近のコンテンツはインデックスページで見られます。過去に書かれたものはアーカイブのページで見られます。