PHPのsqlite_openが使用できなくなった

  • 投稿日:
  • by
  • カテゴリ:

PHP 5.4.0以降sqlite_openが使用できなくなったらしい。
さくらインターネットのレンタルサーバでPHPを最新バージョンにしたらPHPが軒並み動かなくなったので、調べてみたらそうらしい。(が、ちょっと自信がない)

http://php.net/manual/ja/function.sqlite-open.php